VorTune Comunity
HI..
[img:]https://2img.net/h/i1191.photobucket.com/albums/z479/sarip219/15.gif[/img:]
Yang belum daftar Silahkan Klik Register..

Yang Sudah Terdaftar Silhkan klik Login..

Dan Jangan Lupa Selalu Mentaati Peraturan Forum
Jadilah Seorang Bijaksana Dalam Hal Sesuatu..
Dan Berusaha Selalu Menghargai Posting orang lain
Terima Kasih..~

VorTune Comunity™️


Forum Komunitas VorTune Se-INDONESIA
 
HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Keywords
POKER
Latest topics
»  CARA CEPAT MENAMBAH CHIP BOYAA POKER FACEBOOK
Sat Feb 15, 2014 12:26 am by SouQy_99

» tak kenal maka tak sayang
Tue Apr 17, 2012 12:31 am by beltzer cheater

» clan VorTune Comunity
Fri Dec 16, 2011 8:24 pm by ™~VorTune~™

» Cheat Cross Fire New HOT ! !
Fri Dec 16, 2011 11:02 am by [VT]~Victor*

» Cheat Attributes Point 2011
Fri Dec 16, 2011 10:56 am by [VT]~Victor*

» SALAM Kenal...:D (Calon Moderator)
Sun Dec 11, 2011 9:32 am by ™~VorTune~™

» Trainer Hack Simple V6074 ©
Sun Dec 11, 2011 7:36 am by ™~VorTune~™

» Fakta-Fakta Konyol
Sun Dec 11, 2011 7:20 am by ™~VorTune~™

» Cheat Ninja Saga
Sat Dec 10, 2011 1:38 am by Cheater Gaul

» Cheat TP Dan Instant All Boss
Fri Dec 09, 2011 5:34 pm by [VT]~Victor*

» Academy Hack
Fri Dec 09, 2011 10:18 am by [VT]~Victor*

» Rules Forum...(Danger)
Thu Dec 08, 2011 11:26 am by ™~VorTune~™

» Daftar Kode HTML Radio Online
Wed Dec 07, 2011 11:30 am by ™~VorTune~™

» Blokir situs porno di proxy Mikrotik dengan scheduler script.
Wed Dec 07, 2011 7:05 am by VT|*Moderator~

» VB .net – Membuat Jam Analog
Tue Dec 06, 2011 11:07 am by VT|*monchen~

» script HTB kalo semua klien aktif dari DHCP
Tue Dec 06, 2011 10:55 am by VT|*monchen~

» Create DOTA
Tue Dec 06, 2011 10:51 am by VT|*monchen~

» Script u/ membatasi BW jika suatu traffic client melewati batas tertentu
Tue Dec 06, 2011 10:47 am by VT|*monchen~

» Signiture...!
Tue Dec 06, 2011 9:57 am by ™~VorTune~™

» Cheat NS Tp Hack Special Malming
Sun Dec 04, 2011 4:54 pm by ™~VorTune~™

December 2018
MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
31      
CalendarCalendar
Affiliates
Widget By: Forantum

Share | 
 

 Script u/ membatasi BW jika suatu traffic client melewati batas tertentu

Go down 
AuthorMessage
VT|*monchen~
MODERATOR™
MODERATOR™
avatar

Jumlah posting : 5
Join date : 2011-12-06

PostSubject: Script u/ membatasi BW jika suatu traffic client melewati batas tertentu    Tue Dec 06, 2011 10:47 am

Misalkan kita punya script simple queue seperti bawah ini:

[hide][i][color:7f99=red]add name="Isp" target-addresses=192.111.111.99/32 dst-address=0.0.0.0/0 \
interface=all parent=none direction=both priority=8 \
queue=default-small/share-ni-down limit-at=0/0 max-limit=32000/64000 \
burst-limit=/128000 burst-threshold=/30000 burst-time=/10s \
total-queue=default-small disabled=no[/color][/i][/hide]

dan kita menginginkan membatasi bandwidth-nya jika trafficnya sudah melewati misalkan 500MB dalam satu hari, maka kita bisa membuat script dibawah ini:

[hide][color:7f99=red][i]add name="trafwatcher01" source="
/queue simple
:local traf;
:set traf [get [find name="Isp"] total-bytes]
:if ($traf > 500000000) do = {
set [find name="Isp"] max-limit= 32000/32000
:log info "isp traffic exceeding 500MB"}
policy=ftp,reboot,read,write,policy,test,winbox,password[/i][/color][/hide]

variabel traf fungsinya untuk menampung sementara nilai total traffic

buat scheduler untuk mengecek traffic script-nya, misalnya dibuat setiap 1/2 jam untuk mengeceknya.

[hide][color:7f99=red][i]add name="trafisp" on-event=trafwatcher01 start-date=jan/01/1970 \
start-time=11:00:00 interval=30m comment="" disabled=no[/i][/color][/hide]


nah itu untuk script untuk membatasinya, tinggal membuat script satu lagi jika sudah melewati satu hari (misal jam 12 malam), counternya mereset total traffic queue client tsb dan mereset bandwidthnya normal ke 64 kbps lagi.

sumber : wiki dan howto-script mikrotik
Back to top Go down
View user profile http://www.tkjmasmur.co.cc
 
Script u/ membatasi BW jika suatu traffic client melewati batas tertentu
Back to top 
Page 1 of 1
 Similar topics
-
» Need A to Z grey routes we have good traffic....
» How to using "selenium rest web services" can any body provide sample script
» [Userscript] Giới thiệu User script và cách sử dụng
» Problem with brackets[?] in css selector in Selenium-python
» Entering a time stamp in comment / text box?

Permissions in this forum:You cannot reply to topics in this forum
VorTune Comunity :: Information & Technology :: Networking :: Mikrotik-
Jump to: