VorTune Comunity
HI..
[img:]https://2img.net/h/i1191.photobucket.com/albums/z479/sarip219/15.gif[/img:]
Yang belum daftar Silahkan Klik Register..

Yang Sudah Terdaftar Silhkan klik Login..

Dan Jangan Lupa Selalu Mentaati Peraturan Forum
Jadilah Seorang Bijaksana Dalam Hal Sesuatu..
Dan Berusaha Selalu Menghargai Posting orang lain
Terima Kasih..~

VorTune Comunity™️


Forum Komunitas VorTune Se-INDONESIA
 
HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Keywords
POKER
Latest topics
»  CARA CEPAT MENAMBAH CHIP BOYAA POKER FACEBOOK
Sat Feb 15, 2014 12:26 am by SouQy_99

» tak kenal maka tak sayang
Tue Apr 17, 2012 12:31 am by beltzer cheater

» clan VorTune Comunity
Fri Dec 16, 2011 8:24 pm by ™~VorTune~™

» Cheat Cross Fire New HOT ! !
Fri Dec 16, 2011 11:02 am by [VT]~Victor*

» Cheat Attributes Point 2011
Fri Dec 16, 2011 10:56 am by [VT]~Victor*

» SALAM Kenal...:D (Calon Moderator)
Sun Dec 11, 2011 9:32 am by ™~VorTune~™

» Trainer Hack Simple V6074 ©
Sun Dec 11, 2011 7:36 am by ™~VorTune~™

» Fakta-Fakta Konyol
Sun Dec 11, 2011 7:20 am by ™~VorTune~™

» Cheat Ninja Saga
Sat Dec 10, 2011 1:38 am by Cheater Gaul

» Cheat TP Dan Instant All Boss
Fri Dec 09, 2011 5:34 pm by [VT]~Victor*

» Academy Hack
Fri Dec 09, 2011 10:18 am by [VT]~Victor*

» Rules Forum...(Danger)
Thu Dec 08, 2011 11:26 am by ™~VorTune~™

» Daftar Kode HTML Radio Online
Wed Dec 07, 2011 11:30 am by ™~VorTune~™

» Blokir situs porno di proxy Mikrotik dengan scheduler script.
Wed Dec 07, 2011 7:05 am by VT|*Moderator~

» VB .net – Membuat Jam Analog
Tue Dec 06, 2011 11:07 am by VT|*monchen~

» script HTB kalo semua klien aktif dari DHCP
Tue Dec 06, 2011 10:55 am by VT|*monchen~

» Create DOTA
Tue Dec 06, 2011 10:51 am by VT|*monchen~

» Script u/ membatasi BW jika suatu traffic client melewati batas tertentu
Tue Dec 06, 2011 10:47 am by VT|*monchen~

» Signiture...!
Tue Dec 06, 2011 9:57 am by ™~VorTune~™

» Cheat NS Tp Hack Special Malming
Sun Dec 04, 2011 4:54 pm by ™~VorTune~™

December 2018
MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
31      
CalendarCalendar
Affiliates
Widget By: Forantum

Share | 
 

 Blokir situs porno di proxy Mikrotik dengan scheduler script.

Go down 
AuthorMessage
VT|*monchen~
MODERATOR™
MODERATOR™
avatar

Jumlah posting : 5
Join date : 2011-12-06

PostSubject: Blokir situs porno di proxy Mikrotik dengan scheduler script.    Tue Dec 06, 2011 10:41 am

[color:c183=red][spoiler] NOTE
[color:c183=darkblue]Tahukah Anda, Walaupun kita mensettting DNS kita menggunakan DNS nawala dengan memasukkan ip 180.131.144.144 dan ip 180.131.145.145 untuk memblok situs-situs porno yang ada, namun pada kenyataannya user masih dengan mudah dan leluasa mengakses situs-situs asusila tersebut.
Adalah situs anonymous proxy, contoh , dengan mengakses situs tersebut dan memasukkan alamat situs asusila yang dimaksud dan kemudian dalam waktu yang sekejap situs tersebut dapat terbuka dengan gampangnya dan tanpa filter/sensor apapun, bahkan situs anonymous proxy tersebut membuat tunnel/saluran khusus yang menggunakan port 443 dan mode ssl untuk melakukan operasinya.
Untuk itu, bagi pemilik warnet yang memiliki beban moral untuk generasi-generasi mendatang, semoga bisa selalu memantau situs-situs sejenis. Memblok saja tidak cukup, harus ada peran aktif!. [/color]
[/spoiler]

nah, dalam rangka blok memblok situs porno, berikut script sangat sederhana yang dapat digunakan di router Mikrotik, script udah di coba semenjak versi 4.17 sampai saat ini versi 5.7.

Code:

[hide] [color:c183=brown]/ip proxy access set [find comment="acc"] disabled=no;
:log info "====== Block sites enable ======";[/color][/hide]

Arti script diatas adalah mencari isi dari proxy access list dengan comment "acc", dengan parameter disabled=no yang berarti bahwa bila script ini dijalankan maka isi proxy access list yang commentnya "acc" akan di enable atau dengan kata lain disabled=no, dan ini berarti bahwa "di blok", oh ya, kita dapat menyimpan script tersebut dengan nama: "BlokSitusOn".

Demikian sebaliknya bila parameter disabled=yes, maka ini berarti "tidak di blok", dan namakan dengan nama: "BlokSitusOff".

Code:
[spoiler]
/ip proxy access set [find comment="acc"] disabled=yes;
:log info "====== Block sites disable ======";[/spoiler]

berikut ini adlah contoh isi dari proxy access-list :

Code:

[spoiler] [xxx@RouterOnePde] /ip proxy access> pr
Flags: X - disabled
# DST-PORT DST-HOST PATH METHOD ACTION HITS
0 X ;;; acc
*adult* deny 38815
1 X ;;; acc
*porn* deny 1975
2 X ;;; acc
*sex* deny 5420
3 X ;;; acc

dst...dst..[/spoiler]

Code diatas adalah isi dari proxy access list, dimana dipastikan bahwa method nya adalah "deny", atau ditolak a.k.a "di blok" yang memiliki comment="acc". dan kondisinya sedang disabled=yes.

Nah lalu gimana cara pakainya?.
script dapat dijalankan sesuai dengan jadwal atau scheduler seperti yang kita inginkan, misal : kita akan memblokir situs yang ada di access list, dimana script akan kita jalankan mulai pagi hari jam 08:00, maka kita tinggal membuat scheduler spt berikut :

Code:

[spoiler]add disabled=no interval=1d name=BlockSitusOn on-event="/sys script run BlockSitusOn" policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=jul/19/2011 start-time=08:00:00[/spoiler]

Untuk membuka blokir situs lagi, misal jam 12:00 siang, pas jam istirahat atau makan siang tinggal membuat scheduler :

Code:

[spoiler] [color:c183=blue]add disabled=no interval=1d name=BlockSitusOff on-event="/sys script run BlockSitusOff" policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=jul/19/2011 start-time=12:00:00[/color]
[/spoiler]

begitu seterusnya.

Demikian sharing dari cw-12, script yang sangat sederhana dari nubie, mohon di koreksi kalo ada yang salah, selanjutnya saya akan coba bikin script untuk memblok situs pada hari-hari tertentu dan jam-jam tertentu, tentunya kalau yang mengklik thanks nya udah bejibun , biar semangat.

[/color]
Back to top Go down
View user profile http://www.tkjmasmur.co.cc
™~VorTune~™
JENDRAL FORUM™
JENDRAL FORUM™
avatar

Jumlah posting : 31
Join date : 2011-11-30
Age : 38
Lokasi : jakarta.indonesia

[Team*Elite]~
Caffe VT:
1/100  (1/100)

PostSubject: Re: Blokir situs porno di proxy Mikrotik dengan scheduler script.    Wed Dec 07, 2011 6:53 am

Wah bagus Nih Infonya .. Cendol Dah Melayang Tuh
:semangat

_________________
[You must be registered and logged in to see this image.]
Back to top Go down
View user profile http://vortune-nstar.forumid.net
VT|*Moderator~
MODERATOR™
MODERATOR™
avatar

Jumlah posting : 6
Join date : 2011-11-30

PostSubject: Re: Blokir situs porno di proxy Mikrotik dengan scheduler script.    Wed Dec 07, 2011 7:05 am

NICE.. affraid Tapi itu Cuma Bisa Buat Situs kya Gituaan..?
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Blokir situs porno di proxy Mikrotik dengan scheduler script.    

Back to top Go down
 
Blokir situs porno di proxy Mikrotik dengan scheduler script.
Back to top 
Page 1 of 1
 Similar topics
-
» Unable to execute script on chrome browser. Getting INFO - Couldn't proxy to http://afxqmahfya/ because host not found message
» How to using "selenium rest web services" can any body provide sample script
» New Script for Topomax - I'm Scared!!!
» Forbidden for Proxy
» Creating the account (URL) globally and using that variable where ever it needed

Permissions in this forum:You cannot reply to topics in this forum
VorTune Comunity :: Information & Technology :: Networking :: Mikrotik-
Jump to: